Logo Forum SatellaSoft

Rodapé da página painel.php

Por: Carlos Leonardo Data: 04/10/2017 Hora: 13:22:08 Acessos: 70

 Estou com problema de montagem do Rodapé da página painel.php da Pasta Admin-bc. Embora esteja instando o grid Css do Bootstrap (class="col-lg-6 col-xs-12 alignCenter") os campos não estão se alinhado horizontalmente. Veja o script detalhado abaixo. Anexei uma cópia da página printada em tela.

______________________________________________________________________________

<!DOCTYPE html>

<html lang="pt-br">
    <head>
        <title>Brasil Classificados - Painel</title>
        <meta charset="UTF-8">
        <link href="../bootstrap/css/bootstrap.min.css" rel="stylesheet" type="text/css"/>
        <script src="../js/jquery-3.2.1.min.js" type="text/javascript"></script>
        <script src="../bootstrap/js/bootstrap.min.js" type="text/javascript"></script>
        <link href="css/style.css" rel="stylesheet" type="text/css"/>
        <link rel="shortcut icon" href="../img/favicon.ico" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
    </head>
    <body>
        <div id="dvPainel" class="centralizada">
            <div class="row">
                <div class="col-lg-12">
                    <div id="dvLogoTopo" class="alignCenter"></a>
                        <a href="painel.php"><img src="../img/logoFundoVerde.png" alt="Logo Brasil Classificados" /></a>
                    </div>
                    
                    <div id="dvMenuTopo" class="alignCenter">
                        <ul id="ulMenu">
                            <li> <a href="painel.php">Início</a></li>
                            <li> <a href="?pagina=usuario">Usuário</a></li>
                            <li> <a href="?pagina=classificados">Classificados</a></li>
                            <li> <a href="?pagina=categoria">Categoria</a></li>
                            <li> <a href="?pagina=contato">Contato</a></li>
                            <li> <a href="?pagina=sair">Sair</a></li>
                        </ul>
                    </div>
                </div>
            </div> 
            
            <br />            
            <div class="row">
                <div class="col-lg-12" id="dvConteudo">
                    <?php 
                    require_once ("../Util/RequestPage.php");
                    ?>
                </div>                
            </div> 
            <br />
            <div id="dvRodape" class="col-lg-12">
               <div class="col-lg-6 col-xs-12 alignCenter"> 
                    <p>&copy; Brasil Classificados - Todos os Direitos Reservados</p>
                </div>
                
                <div class="col-lg-6 col-xs-12 alignCenter">
                    <a href="#">Facebook</a><br />
                    <a href="#">Twitter</a><br />
                    <a href="#">YouTube</a><br />
                    <a href="#">Instagram</a><br />
                </div>
            </div>
        </div>
    </body>
</html>


Imagem tópico


Fechado! O autor deste tópico marcou como resolvido.

Gunnar Correa

Entrou: 08/07/2017

Pontos: 16

Perguntas: 2

Respostas: 4

Boa tarde, Carlos!

Me parece que você não está usando uma div com a class row para as divs de colunas.

Tente fazer a seguinte alteração.

<div id="dvRodape">
    <div class="row">
               <div class="col-md-6 col-xs-12 alignCenter"> 
                    <p>&copy; Brasil Classificados - Todos os Direitos Reservados</p>
                </div>
                
                <div class="col-md-6 col-xs-12 alignCenter">
                    <a href="#">Facebook</a><br />
                    <a href="#">Twitter</a><br />
                    <a href="#">YouTube</a><br />
                    <a href="#">Instagram</a><br />
                </div>
</div>
</div>

 


Carlos Leonardo

Entrou: 04/10/2017

Pontos: 12

Perguntas: 3

Respostas: 2

Valeu Gunnar. Funcionou, foi uma bobeira minha esse esquecimento. Agradeço-lhe.



Carlos Leonardo

Entrou: 04/10/2017

Pontos: 12

Perguntas: 3

Respostas: 2

Valeu Gunnar. Funcionou, foi uma bobeira minha esse esquecimento. Agradeço-lhe.






Forum SatellaSoft - Todos os Direitos Reservados.

SatellaSoft - Todos os Direitos Reservados.

Contato Sobre Termos de uso SatellaSoft